<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><meta name="csrf-param" content="_csrf"><meta name="csrf-token" content="YFsQ5lAySgtO2TEnUdkv4Ev3hjC16tPF4RDUf0-0tXA_wu8Y0TeIdxW9DntgdJHzx63TC9r5AV6jBFbIU4vFrA=="><title>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia - Photolure News Agency</title><meta name="description" content="The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia"><meta name="keywords" content="National-Democratic Pole, holds a procession with torches from, Freedom Square, Russian Embassy"><meta name="robots" content="all"><meta property="og:title" content="The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia"><meta property="og:description" content="The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia"><meta property="og:image" content="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203465/original.jpg"><meta property="og:url" content="https://photolure.am/photoset/203448"><meta property="og:type" content="article"><link href="/minify/6240aa5a41f839079e9f837afbc8ce330e7d1660.css" rel="stylesheet"><script type="text/javascript">window.kvDatepicker_411a0d18 = {"format":"dd-M-yyyy","autoclose":true};
</script> <link rel="alternate" type="application/rss+xml" title="RSS feed" href="/rss" /><link rel="icon" href="/favicon.ico?5" type="image/x-icon"><link href="https://photolure.am/asset/images/apple-touch-icon.png" rel="apple-touch-icon" /><style>
#hideAll
{
position: fixed;
left: 0px;
right: 0px;
padding: 20px;
box-sizing: border-box;
text-align: right;
top: 0px;
bottom: 0px;
height: 100vh;
background-color: white;
z-index: 10004; /* Higher than anything else in the document */
}
</style></head><body class="photoset"><div style="display: none" id="hideAll"><img src="/loader.gif" alt="loading"></div><script type="text/javascript">
document.getElementById("hideAll").style.display = "block";
</script><header><div class="logo"><a href="https://photolure.am/"><img src="/asset/images/logo-black.png" alt="Photolure News Agency"> </a></div><div class="menu_search"><div class="social"><ul><li><a href="https://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></li><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="https://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul></div><div class="icon"><span></span></div><div class="mobile"><div class="menu"><ul id="w0" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="search"><div class="widget "><form class="search-form"><i class="fa fa-search" aria-hidden="true"></i><input type="text" placeholder="Search" value=""></form></div><div class="calendar"><span id="w1-kvdate" class="date" style="display:block"><input type="hidden" id="w1" class="krajee-datepicker form-control" name="dp_6" value="10-11-2022" data-datepicker-source="w1-kvdate" data-datepicker-type="6" data-krajee-kvDatepicker="kvDatepicker_411a0d18"><button type="button" class="fa fa-calendar"><i class="glyphicon glyphicon-calendar"></i></button></span> </div></div></div></div></header><div class="wrap"><div class="main_container"><div class="photo-set"><div class="date">
Wednesday, November 09 2022 </div><h1>
The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia </h1><hr><div class="week_reportage inner"><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203450/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149396&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149396&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149396&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203450/preview.jpg" alt="MHM0149396 - Photolure News Agency"> <span>Image Code: MHM0149396</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203456/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149397&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149397&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149397&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203456/preview.jpg" alt="MHM0149397 - Photolure News Agency"> <span>Image Code: MHM0149397</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203454/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149398&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149398&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149398&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203454/preview.jpg" alt="MHM0149398 - Photolure News Agency"> <span>Image Code: MHM0149398</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203452/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149399&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149399&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149399&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203452/preview.jpg" alt="MHM0149399 - Photolure News Agency"> <span>Image Code: MHM0149399</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203455/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149400&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149400&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149400&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203455/preview.jpg" alt="MHM0149400 - Photolure News Agency"> <span>Image Code: MHM0149400</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203453/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149401&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149401&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149401&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203453/preview.jpg" alt="MHM0149401 - Photolure News Agency"> <span>Image Code: MHM0149401</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203451/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149402&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149402&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149402&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203451/preview.jpg" alt="MHM0149402 - Photolure News Agency"> <span>Image Code: MHM0149402</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203457/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149403&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149403&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149403&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203457/preview.jpg" alt="MHM0149403 - Photolure News Agency"> <span>Image Code: MHM0149403</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203458/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/35'&gt;Stepan Poghosyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149404&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149404&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149404&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203458/preview.jpg" alt="MHM0149404 - Photolure News Agency"> <span>Image Code: MHM0149404</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203449/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/35'&gt;Stepan Poghosyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149405&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149405&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149405&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203449/preview.jpg" alt="MHM0149405 - Photolure News Agency"> <span>Image Code: MHM0149405</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203459/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/35'&gt;Stepan Poghosyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149406&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149406&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149406&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203459/preview.jpg" alt="MHM0149406 - Photolure News Agency"> <span>Image Code: MHM0149406</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203464/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149407&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149407&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149407&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203464/preview.jpg" alt="MHM0149407 - Photolure News Agency"> <span>Image Code: MHM0149407</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203460/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149408&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149408&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149408&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203460/preview.jpg" alt="MHM0149408 - Photolure News Agency"> <span>Image Code: MHM0149408</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203463/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149409&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149409&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149409&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203463/preview.jpg" alt="MHM0149409 - Photolure News Agency"> <span>Image Code: MHM0149409</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203461/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149410&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149410&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149410&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203461/preview.jpg" alt="MHM0149410 - Photolure News Agency"> <span>Image Code: MHM0149410</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203466/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149411&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149411&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149411&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203466/preview.jpg" alt="MHM0149411 - Photolure News Agency"> <span>Image Code: MHM0149411</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203462/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149412&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149412&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149412&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203462/preview.jpg" alt="MHM0149412 - Photolure News Agency"> <span>Image Code: MHM0149412</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203465/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Wednesday, November 09 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0149413&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/203448?image=MHM0149413&amp;title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/203448?image=MHM0149413&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203448/203465/preview.jpg" alt="MHM0149413 - Photolure News Agency"> <span>Image Code: MHM0149413</span><div class="separate"></div><div class="title"><h3>The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia</h3></div></a></div></div></div><div class="clear"></div><div class="clear"></div><div class="navigation"><div class="prev"></div><div class="next"><a href="https://photolure.am/photoset/203444"><div><span>Wednesday, November 09 2022</span><h3>RPA board members Inessa Barseghyan and Kamsar Badalyan gave a press conference in Henaran press club</h3></div><div><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/203444/203445/preview.jpg" alt="RPA board members Inessa Barseghyan and Kamsar Badalyan gave a press conference in Henaran press club - Photolure News Agency"> <i class="fa fa-angle-right" aria-hidden="true"></i></div></a></div></div><div class="clear"></div></div></div></div><footer><div class="logo"><a href="https://photolure.am/"><img src="/asset/images/logo.png" alt="Photolure News Agency"> </a></div><div class="menu"><ul id="w2" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="social"><ul><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="https://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul><div>
© 2002 - 2022 Photolure<br>
All rights reserved
</div></div></footer><div class="social_share"><div class="rss"><a href="https://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i><div class="icon">Subscribe</div></a></div><div class='fb'><a href="https://www.facebook.com/share.php?u=https://photolure.am/photoset/203448&title=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia"><i class="fa fa-facebook" aria-hidden="true"></i><div class="icon">Share</div></a></div><div class='tw'><a href="https://twitter.com/intent/tweet?status=The National-Democratic Pole holds a procession with torches from Freedom Square heading to the Russian Embassy in Yerevan, Armenia+https://photolure.am/photoset/203448"><i class="fa fa-twitter" aria-hidden="true"></i><div class="icon">Tweet</div></a></div><div class='gplus'><a href="https://plus.google.com/share?url=https://photolure.am/photoset/203448"><i class="fa fa-google-plus" aria-hidden="true"></i><div class="icon">Share</div></a></div></div><div class="facebook_page"><div class="tab">
facebook
</div><div class="widget"></div></div><script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-46640528-1', 'auto');
ga('send', 'pageview');
</script><script src="/minify/004c627c25df556c4d294af27d38d50e14863006.js"></script><script type="text/javascript">jQuery(document).ready(function () {
$(function() {
if($(window).width() <= 800){
$('.item a').click(function(e){
e.stopPropagation();
e.preventDefault();
});
}
});
jQuery.fn.kvDatepicker.dates={};
if (jQuery('#w1').data('kvDatepicker')) { jQuery('#w1').kvDatepicker('destroy'); }
jQuery('#w1-kvdate').kvDatepicker(kvDatepicker_411a0d18);
jQuery('#w1-kvdate').on('changeDate', function(e) { needtochangeexpirydate(e); });
});</script></body></html>