<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><meta name="csrf-param" content="_csrf"><meta name="csrf-token" content="OfFj7EhSTNxiCM1s4-Yup43tMr-me1R1ZDPVUcJBSdCFxv_d5DB_bbIQvhU4fAOuDJh6V_07inSMEBRnuowAuQ=="><title>Protester of ‘Resistance’ movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia - Photolure News Agency</title><meta name="description" content="Protester of ‘Resistance’ movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia"><meta name="keywords" content="Protester, Resistance, movement, protest actions, streets, resignation"><meta name="robots" content="all"><meta property="og:title" content="Protester of ‘Resistance’ movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia"><meta property="og:description" content="Protester of ‘Resistance’ movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia"><meta property="og:image" content="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200940/original.jpg"><meta property="og:url" content="https://photolure.am/photoset/200929"><meta property="og:type" content="article"><link href="/minify/6240aa5a41f839079e9f837afbc8ce330e7d1660.css" rel="stylesheet"><script type="text/javascript">window.kvDatepicker_411a0d18 = {"format":"dd-M-yyyy","autoclose":true};
</script> <link rel="alternate" type="application/rss+xml" title="RSS feed" href="/rss" /><link rel="icon" href="/favicon.ico?5" type="image/x-icon"><link href="https://photolure.am/asset/images/apple-touch-icon.png" rel="apple-touch-icon" /><style>
#hideAll
{
position: fixed;
left: 0px;
right: 0px;
padding: 20px;
box-sizing: border-box;
text-align: right;
top: 0px;
bottom: 0px;
height: 100vh;
background-color: white;
z-index: 10004; /* Higher than anything else in the document */
}
</style></head><body class="photoset"><div style="display: none" id="hideAll"><img src="/loader.gif" alt="loading"></div><script type="text/javascript">
document.getElementById("hideAll").style.display = "block";
</script><header><div class="logo"><a href="https://photolure.am/"><img src="/asset/images/logo-black.png" alt="Photolure News Agency"> </a></div><div class="menu_search"><div class="social"><ul><li><a href="https://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></li><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="https://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul></div><div class="icon"><span></span></div><div class="mobile"><div class="menu"><ul id="w0" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="search"><div class="widget "><form class="search-form"><i class="fa fa-search" aria-hidden="true"></i><input type="text" placeholder="Search" value=""></form></div><div class="calendar"><span id="w1-kvdate" class="date" style="display:block"><input type="hidden" id="w1" class="krajee-datepicker form-control" name="dp_6" value="22-05-2022" data-datepicker-source="w1-kvdate" data-datepicker-type="6" data-krajee-kvDatepicker="kvDatepicker_411a0d18"><button type="button" class="fa fa-calendar"><i class="glyphicon glyphicon-calendar"></i></button></span> </div></div></div></div></header><div class="wrap"><div class="main_container"><div class="photo-set"><div class="date">
Saturday, May 21 2022 </div><h1>
Protester of ‘Resistance’ movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia </h1><hr><div class="week_reportage inner"><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200930/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147142&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Protesters of the &lsquo;Resistance&rsquo; movement hold a protest action demanding the resignation of the RA Prime Minister Nikol Pashinyan in front of the Prime Minister&rsquo;s Residence in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147142&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147142&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200930/preview.jpg" alt="MHM0147142 - Photolure News Agency"> <span>Image Code: MHM0147142</span><div class="separate"></div><div class="title"><h3>Protesters of the ‘Resistance’ movement hold a protest action demanding the resignation of the RA Prime Minister Nikol Pashinyan in front of the Prime Minister’s Residence in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200932/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147143&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Protesters of the &lsquo;Resistance&rsquo; movement hold a protest action demanding the resignation of the RA Prime Minister Nikol Pashinyan in front of the Prime Minister&rsquo;s Residence in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147143&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147143&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200932/preview.jpg" alt="MHM0147143 - Photolure News Agency"> <span>Image Code: MHM0147143</span><div class="separate"></div><div class="title"><h3>Protesters of the ‘Resistance’ movement hold a protest action demanding the resignation of the RA Prime Minister Nikol Pashinyan in front of the Prime Minister’s Residence in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200936/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147144&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;&lsquo;Resistance&rsquo; movement holds a protest march of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147144&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147144&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200936/preview.jpg" alt="MHM0147144 - Photolure News Agency"> <span>Image Code: MHM0147144</span><div class="separate"></div><div class="title"><h3>‘Resistance’ movement holds a protest march of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200937/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147145&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;&lsquo;Resistance&rsquo; movement holds a protest march of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147145&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147145&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200937/preview.jpg" alt="MHM0147145 - Photolure News Agency"> <span>Image Code: MHM0147145</span><div class="separate"></div><div class="title"><h3>‘Resistance’ movement holds a protest march of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200931/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147146&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;&lsquo;Resistance&rsquo; movement holds a protest march of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147146&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147146&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200931/preview.jpg" alt="MHM0147146 - Photolure News Agency"> <span>Image Code: MHM0147146</span><div class="separate"></div><div class="title"><h3>‘Resistance’ movement holds a protest march of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200935/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147147&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Protesters of the &lsquo;Resistance&rsquo; movement hold a protest action demanding the resignation of the RA Prime Minister Nikol Pashinyan in front of the Prime Minister&rsquo;s Residence in Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147147&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147147&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200935/preview.jpg" alt="MHM0147147 - Photolure News Agency"> <span>Image Code: MHM0147147</span><div class="separate"></div><div class="title"><h3>Protesters of the ‘Resistance’ movement hold a protest action demanding the resignation of the RA Prime Minister Nikol Pashinyan in front of the Prime Minister’s Residence in Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200938/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147148&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;&lsquo;Resistance&rsquo; movement holds a protest march of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147148&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147148&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200938/preview.jpg" alt="MHM0147148 - Photolure News Agency"> <span>Image Code: MHM0147148</span><div class="separate"></div><div class="title"><h3>‘Resistance’ movement holds a protest march of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200940/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147149&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;&lsquo;Resistance&rsquo; movement holds a protest march of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147149&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147149&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200940/preview.jpg" alt="MHM0147149 - Photolure News Agency"> <span>Image Code: MHM0147149</span><div class="separate"></div><div class="title"><h3>‘Resistance’ movement holds a protest march of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200933/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147150&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;&lsquo;Resistance&rsquo; movement holds a protest march of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147150&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147150&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200933/preview.jpg" alt="MHM0147150 - Photolure News Agency"> <span>Image Code: MHM0147150</span><div class="separate"></div><div class="title"><h3>‘Resistance’ movement holds a protest march of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200939/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147151&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;&lsquo;Resistance&rsquo; movement holds a protest march of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147151&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147151&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200939/preview.jpg" alt="MHM0147151 - Photolure News Agency"> <span>Image Code: MHM0147151</span><div class="separate"></div><div class="title"><h3>‘Resistance’ movement holds a protest march of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200934/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147152&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;&lsquo;Resistance&rsquo; movement holds a protest march of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147152&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147152&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200934/preview.jpg" alt="MHM0147152 - Photolure News Agency"> <span>Image Code: MHM0147152</span><div class="separate"></div><div class="title"><h3>‘Resistance’ movement holds a protest march of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200941/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Saturday, May 21 2022&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0147153&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;&lsquo;Resistance&rsquo; movement holds a protest march of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/200929?image=MHM0147153&amp;title=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Protester of &lsquo;Resistance&rsquo; movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/200929?image=MHM0147153&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200929/200941/preview.jpg" alt="MHM0147153 - Photolure News Agency"> <span>Image Code: MHM0147153</span><div class="separate"></div><div class="title"><h3>‘Resistance’ movement holds a protest march of Yerevan, Armenia</h3></div></a></div></div></div><div class="clear"></div><div class="clear"></div><div class="navigation"><div class="prev"></div><div class="next"><a href="https://photolure.am/photoset/200925"><div><span>Friday, May 20 2022</span><h3>An Armenian-Iraqi business forum took place at the RA Ministry of Economy</h3></div><div><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/200925/200928/preview.jpg" alt="An Armenian-Iraqi business forum took place at the RA Ministry of Economy - Photolure News Agency"> <i class="fa fa-angle-right" aria-hidden="true"></i></div></a></div></div><div class="clear"></div></div></div></div><footer><div class="logo"><a href="https://photolure.am/"><img src="/asset/images/logo.png" alt="Photolure News Agency"> </a></div><div class="menu"><ul id="w2" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="social"><ul><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="https://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul><div>
© 2002 - 2022 Photolure<br>
All rights reserved
</div></div></footer><div class="social_share"><div class="rss"><a href="https://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i><div class="icon">Subscribe</div></a></div><div class='fb'><a href="https://www.facebook.com/share.php?u=https://photolure.am/photoset/200929&title=Protester of ‘Resistance’ movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia"><i class="fa fa-facebook" aria-hidden="true"></i><div class="icon">Share</div></a></div><div class='tw'><a href="https://twitter.com/intent/tweet?status=Protester of ‘Resistance’ movement hold a number of protest actions in the streets of Yerevan demanding the resignation of the RA Prime Minister Nikol Pashinyan. Yerevan, Armenia+https://photolure.am/photoset/200929"><i class="fa fa-twitter" aria-hidden="true"></i><div class="icon">Tweet</div></a></div><div class='gplus'><a href="https://plus.google.com/share?url=https://photolure.am/photoset/200929"><i class="fa fa-google-plus" aria-hidden="true"></i><div class="icon">Share</div></a></div></div><div class="facebook_page"><div class="tab">
facebook
</div><div class="widget"></div></div><script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-46640528-1', 'auto');
ga('send', 'pageview');
</script><script src="/minify/004c627c25df556c4d294af27d38d50e14863006.js"></script><script type="text/javascript">jQuery(document).ready(function () {
$(function() {
if($(window).width() <= 800){
$('.item a').click(function(e){
e.stopPropagation();
e.preventDefault();
});
}
});
jQuery.fn.kvDatepicker.dates={};
if (jQuery('#w1').data('kvDatepicker')) { jQuery('#w1').kvDatepicker('destroy'); }
jQuery('#w1-kvdate').kvDatepicker(kvDatepicker_411a0d18);
jQuery('#w1-kvdate').on('changeDate', function(e) { needtochangeexpirydate(e); });
});</script></body></html>