<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><meta name="csrf-param" content="_csrf"><meta name="csrf-token" content="ZEtwtUT0rPc4YSpTU7ZQgbrIjcI0CRKwmps1AAH-BVmumS07XptlLvEjPC2K4dNUcM9T_2sHUcknDgq44AI59g=="><title>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia - Photolure News Agency</title><meta name="description" content="Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia"><meta name="keywords" content="Iran, queue, vaccination, Northern Avenue"><meta name="robots" content="all"><meta property="og:title" content="Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia"><meta property="og:description" content="Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia"><meta property="og:image" content="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196277/original.jpg"><meta property="og:url" content="https://photolure.am/photoset/196266"><meta property="og:type" content="article"><link href="/minify/6240aa5a41f839079e9f837afbc8ce330e7d1660.css" rel="stylesheet"><script type="text/javascript">window.kvDatepicker_411a0d18 = {"format":"dd-M-yyyy","autoclose":true};
</script> <link rel="alternate" type="application/rss+xml" title="RSS feed" href="/rss" /><link rel="icon" href="/favicon.ico?5" type="image/x-icon"><link href="https://photolure.am/asset/images/apple-touch-icon.png" rel="apple-touch-icon" /><style>
#hideAll
{
position: fixed;
left: 0px;
right: 0px;
padding: 20px;
box-sizing: border-box;
text-align: right;
top: 0px;
bottom: 0px;
height: 100vh;
background-color: white;
z-index: 10004; /* Higher than anything else in the document */
}
</style></head><body class="photoset"><div style="display: none" id="hideAll"><img src="/loader.gif" alt="loading"></div><script type="text/javascript">
document.getElementById("hideAll").style.display = "block";
</script><header><div class="logo"><a href="https://photolure.am/"><img src="/asset/images/logo-black.png" alt="Photolure News Agency"> </a></div><div class="menu_search"><div class="social"><ul><li><a href="https://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></li><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="https://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul></div><div class="icon"><span></span></div><div class="mobile"><div class="menu"><ul id="w0" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="search"><div class="widget "><form class="search-form"><i class="fa fa-search" aria-hidden="true"></i><input type="text" placeholder="Search" value=""></form></div><div class="calendar"><span id="w1-kvdate" class="date" style="display:block"><input type="hidden" id="w1" class="krajee-datepicker form-control" name="dp_6" value="10-07-2021" data-datepicker-source="w1-kvdate" data-datepicker-type="6" data-krajee-kvDatepicker="kvDatepicker_411a0d18"><button type="button" class="fa fa-calendar"><i class="glyphicon glyphicon-calendar"></i></button></span> </div></div></div></div></header><div class="wrap"><div class="main_container"><div class="photo-set"><div class="date">
Friday, July 09 2021 </div><h1>
Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia </h1><hr><div class="week_reportage inner"><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196268/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, July 09 2021&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/23'&gt;Lusi Sargsyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0143121&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/196266?image=MHM0143121&amp;title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/196266?image=MHM0143121&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196268/preview.jpg" alt="MHM0143121 - Photolure News Agency"> <span>Image Code: MHM0143121</span><div class="separate"></div><div class="title"><h3>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196276/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, July 09 2021&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/23'&gt;Lusi Sargsyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0143122&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/196266?image=MHM0143122&amp;title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/196266?image=MHM0143122&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196276/preview.jpg" alt="MHM0143122 - Photolure News Agency"> <span>Image Code: MHM0143122</span><div class="separate"></div><div class="title"><h3>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196272/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, July 09 2021&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/23'&gt;Lusi Sargsyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0143137&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/196266?image=MHM0143137&amp;title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/196266?image=MHM0143137&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196272/preview.jpg" alt="MHM0143137 - Photolure News Agency"> <span>Image Code: MHM0143137</span><div class="separate"></div><div class="title"><h3>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196275/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, July 09 2021&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/23'&gt;Lusi Sargsyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0143138&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/196266?image=MHM0143138&amp;title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/196266?image=MHM0143138&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196275/preview.jpg" alt="MHM0143138 - Photolure News Agency"> <span>Image Code: MHM0143138</span><div class="separate"></div><div class="title"><h3>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196277/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, July 09 2021&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/23'&gt;Lusi Sargsyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0143139&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/196266?image=MHM0143139&amp;title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/196266?image=MHM0143139&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196277/preview.jpg" alt="MHM0143139 - Photolure News Agency"> <span>Image Code: MHM0143139</span><div class="separate"></div><div class="title"><h3>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196273/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, July 09 2021&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/23'&gt;Lusi Sargsyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0143140&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/196266?image=MHM0143140&amp;title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/196266?image=MHM0143140&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196273/preview.jpg" alt="MHM0143140 - Photolure News Agency"> <span>Image Code: MHM0143140</span><div class="separate"></div><div class="title"><h3>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196270/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, July 09 2021&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/23'&gt;Lusi Sargsyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0143141&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/196266?image=MHM0143141&amp;title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/196266?image=MHM0143141&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196270/preview.jpg" alt="MHM0143141 - Photolure News Agency"> <span>Image Code: MHM0143141</span><div class="separate"></div><div class="title"><h3>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196274/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, July 09 2021&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/23'&gt;Lusi Sargsyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0143142&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/196266?image=MHM0143142&amp;title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/196266?image=MHM0143142&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196274/preview.jpg" alt="MHM0143142 - Photolure News Agency"> <span>Image Code: MHM0143142</span><div class="separate"></div><div class="title"><h3>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196271/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, July 09 2021&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/23'&gt;Lusi Sargsyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0143143&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/196266?image=MHM0143143&amp;title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/196266?image=MHM0143143&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196271/preview.jpg" alt="MHM0143143 - Photolure News Agency"> <span>Image Code: MHM0143143</span><div class="separate"></div><div class="title"><h3>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196269/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, July 09 2021&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/23'&gt;Lusi Sargsyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0143144&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/196266?image=MHM0143144&amp;title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/196266?image=MHM0143144&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196269/preview.jpg" alt="MHM0143144 - Photolure News Agency"> <span>Image Code: MHM0143144</span><div class="separate"></div><div class="title"><h3>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196267/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, July 09 2021&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/23'&gt;Lusi Sargsyan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0143145&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/196266?image=MHM0143145&amp;title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/196266?image=MHM0143145&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196266/196267/preview.jpg" alt="MHM0143145 - Photolure News Agency"> <span>Image Code: MHM0143145</span><div class="separate"></div><div class="title"><h3>Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia</h3></div></a></div></div></div><div class="clear"></div><div class="clear"></div><div class="navigation"><div class="prev"><a href="https://photolure.am/photoset/196278"><div><i class="fa fa-angle-left" aria-hidden="true"></i><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196278/196280/preview.jpg" alt="Arman Babajanyan and his supporters hold a protest action in front of the RA Constitutional Court - Photolure News Agency"> </div><div><span>Friday, July 09 2021</span><h3>Arman Babajanyan and his supporters hold a protest action in front of the RA Constitutional Court</h3></div></a></div><div class="next"><a href="https://photolure.am/photoset/196262"><div><span>Friday, July 09 2021</span><h3>Acting Minister of Health Anahit Avanesyan gives a press conference on coronavirus disease and vaccinations at the RA Ministry of Health</h3></div><div><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/196262/196263/preview.jpg" alt="Acting Minister of Health Anahit Avanesyan gives a press conference on coronavirus disease and vaccinations at the RA Ministry of Health - Photolure News Agency"> <i class="fa fa-angle-right" aria-hidden="true"></i></div></a></div></div><div class="clear"></div></div></div></div><footer><div class="logo"><a href="https://photolure.am/"><img src="/asset/images/logo.png" alt="Photolure News Agency"> </a></div><div class="menu"><ul id="w2" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="social"><ul><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="https://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul><div>
© 2002 - 2021 Photolure<br>
All rights reserved
</div></div></footer><div class="social_share"><div class="rss"><a href="https://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i><div class="icon">Subscribe</div></a></div><div class='fb'><a href="https://www.facebook.com/share.php?u=https://photolure.am/photoset/196266&title=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia"><i class="fa fa-facebook" aria-hidden="true"></i><div class="icon">Share</div></a></div><div class='tw'><a href="https://twitter.com/intent/tweet?status=Residents of Iran queue for getting vaccination on Northern Avenue of Yerevan, Armenia+https://photolure.am/photoset/196266"><i class="fa fa-twitter" aria-hidden="true"></i><div class="icon">Tweet</div></a></div><div class='gplus'><a href="https://plus.google.com/share?url=https://photolure.am/photoset/196266"><i class="fa fa-google-plus" aria-hidden="true"></i><div class="icon">Share</div></a></div></div><div class="facebook_page"><div class="tab">
facebook
</div><div class="widget"></div></div><script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-46640528-1', 'auto');
ga('send', 'pageview');
</script><script src="/minify/004c627c25df556c4d294af27d38d50e14863006.js"></script><script type="text/javascript">jQuery(document).ready(function () {
$(function() {
if($(window).width() <= 800){
$('.item a').click(function(e){
e.stopPropagation();
e.preventDefault();
});
}
});
jQuery.fn.kvDatepicker.dates={};
if (jQuery('#w1').data('kvDatepicker')) { jQuery('#w1').kvDatepicker('destroy'); }
jQuery('#w1-kvdate').kvDatepicker(kvDatepicker_411a0d18);
jQuery('#w1-kvdate').on('changeDate', function(e) { needtochangeexpirydate(e); });
});</script></body></html>