<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"><meta name="csrf-param" content="_csrf"><meta name="csrf-token" content="kxQyX0ZGdHb13VrwRmTNpQyZyqxekVVVy5wBcLcz22Ku3_Mmwfa2rStrekTFHMiXEMoW3o1BgzdwcPV4G1eubw=="><title>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day - Photolure News Agency</title><meta name="description" content="Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day"><meta name="keywords" content="air, forces, fly, statue, Mother Armenia, rehearsal, Victory Day"><meta name="robots" content="all"><meta property="og:title" content="Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day"><meta property="og:description" content="Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day"><meta property="og:image" content="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188809/original.jpg"><meta property="og:url" content="https://photolure.am/photoset/188808"><meta property="og:type" content="article"><link href="/minify/6240aa5a41f839079e9f837afbc8ce330e7d1660.css" rel="stylesheet"><script type="text/javascript">window.kvDatepicker_411a0d18 = {"format":"dd-M-yyyy","autoclose":true};
</script> <link rel="alternate" type="application/rss+xml" title="RSS feed" href="/rss" /><link rel="icon" href="/favicon.ico?5" type="image/x-icon"><link href="https://photolure.am/asset/images/apple-touch-icon.png" rel="apple-touch-icon" /><style>
#hideAll
{
position: fixed;
left: 0px;
right: 0px;
padding: 20px;
box-sizing: border-box;
text-align: right;
top: 0px;
bottom: 0px;
height: 100vh;
background-color: white;
z-index: 10004; /* Higher than anything else in the document */
}
</style></head><body class="photoset"><div style="display: none" id="hideAll"><img src="/loader.gif" alt="loading"></div><script type="text/javascript">
document.getElementById("hideAll").style.display = "block";
</script><header><div class="logo"><a href="https://photolure.am/"><img src="/asset/images/logo-black.png" alt="Photolure News Agency"> </a></div><div class="menu_search"><div class="social"><ul><li><a href="https://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></li><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="https://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul></div><div class="icon"><span></span></div><div class="mobile"><div class="menu"><ul id="w0" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="search"><div class="widget "><form class="search-form"><i class="fa fa-search" aria-hidden="true"></i><input type="text" placeholder="Search" value=""></form></div><div class="calendar"><span id="w1-kvdate" class="date" style="display:block"><input type="hidden" id="w1" class="krajee-datepicker form-control" name="dp_6" value="10-05-2020" data-datepicker-source="w1-kvdate" data-datepicker-type="6" data-krajee-kvDatepicker="kvDatepicker_411a0d18"><button type="button" class="fa fa-calendar"><i class="glyphicon glyphicon-calendar"></i></button></span> </div></div></div></div></header><div class="wrap"><div class="main_container"><div class="photo-set"><div class="date">
Friday, May 08 2020 </div><h1>
Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day </h1><hr><div class="week_reportage inner"><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188809/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/2'&gt;Melik N. Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136228&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136228&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136228&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188809/preview.jpg" alt="MHM0136228 - Photolure News Agency"> <span>Image Code: MHM0136228</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188812/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/2'&gt;Melik N. Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136229&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136229&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136229&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188812/preview.jpg" alt="MHM0136229 - Photolure News Agency"> <span>Image Code: MHM0136229</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188817/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/2'&gt;Melik N. Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136230&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136230&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136230&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188817/preview.jpg" alt="MHM0136230 - Photolure News Agency"> <span>Image Code: MHM0136230</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188820/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136231&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136231&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136231&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188820/preview.jpg" alt="MHM0136231 - Photolure News Agency"> <span>Image Code: MHM0136231</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188816/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136232&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136232&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136232&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188816/preview.jpg" alt="MHM0136232 - Photolure News Agency"> <span>Image Code: MHM0136232</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188815/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136233&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136233&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136233&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188815/preview.jpg" alt="MHM0136233 - Photolure News Agency"> <span>Image Code: MHM0136233</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188810/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136234&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136234&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136234&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188810/preview.jpg" alt="MHM0136234 - Photolure News Agency"> <span>Image Code: MHM0136234</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188818/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/3'&gt;Hayk Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136235&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136235&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136235&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188818/preview.jpg" alt="MHM0136235 - Photolure News Agency"> <span>Image Code: MHM0136235</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188813/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/2'&gt;Melik N. Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136236&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136236&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136236&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188813/preview.jpg" alt="MHM0136236 - Photolure News Agency"> <span>Image Code: MHM0136236</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188811/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136237&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136237&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136237&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188811/preview.jpg" alt="MHM0136237 - Photolure News Agency"> <span>Image Code: MHM0136237</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188814/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/4'&gt;Vahram Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136238&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136238&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136238&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188814/preview.jpg" alt="MHM0136238 - Photolure News Agency"> <span>Image Code: MHM0136238</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div><div class='item'><div><a class="example-image-link" href="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188819/original.jpg" data-lightbox="example-set" data-title="&lt;div class='image-detail'&gt;&lt;span&gt;Friday, May 08 2020&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Photographer&lt;/strong&gt;&lt;a href='https://photolure.am/photographer/2'&gt;Melik N. Baghdasaryan&lt;/a&gt;&lt;/span&gt;&lt;span&gt;&lt;strong&gt;Image Code&lt;/strong&gt;MHM0136239&lt;/span&gt;&lt;div class='separate'&gt;&lt;/div&gt;&lt;div class='description'&gt;Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&lt;/div&gt;&lt;div class='share'&gt;&lt;div class='fb'&gt;&lt;a href=&quot;http://www.facebook.com/share.php?u=https://photolure.am/photoset/188808?image=MHM0136239&amp;title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day&quot;&gt;&lt;i class='fa fa-facebook' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='tw'&gt;&lt;a href=&quot;http://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808&quot;&gt;&lt;i class='fa fa-twitter' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;div class='gplus'&gt;&lt;a href=&quot;https://plus.google.com/share?url=https://photolure.am/photoset/188808?image=MHM0136239&quot;&gt;&lt;i class='fa fa-google-plus' aria-hidden='true'&gt;&lt;/i&gt;&lt;/a&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;"><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188808/188819/preview.jpg" alt="MHM0136239 - Photolure News Agency"> <span>Image Code: MHM0136239</span><div class="separate"></div><div class="title"><h3>Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day</h3></div></a></div></div></div><div class="clear"></div><div class="clear"></div><div class="navigation"><div class="prev"><a href="https://photolure.am/photoset/188821"><div><i class="fa fa-angle-left" aria-hidden="true"></i><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188821/188830/preview.jpg" alt="Victory Day commemorations in Yerevan, Armenia - Photolure News Agency"> </div><div><span>Saturday, May 09 2020</span><h3>Victory Day commemorations in Yerevan, Armenia</h3></div></a></div><div class="next"><a href="https://photolure.am/photoset/188792"><div><span>Friday, May 08 2020</span><h3>Hearings of the RA Second President Robert Kocharyan's case took place at the Court of General Jurisdiction of Shengavit Administrative District</h3></div><div><img src="https://cdn-images.nyc3.digitaloceanspaces.com/photolure/188792/188804/preview.jpg" alt="Hearings of the RA Second President Robert Kocharyan&#039;s case took place at the Court of General Jurisdiction of Shengavit Administrative District - Photolure News Agency"> <i class="fa fa-angle-right" aria-hidden="true"></i></div></a></div></div><div class="clear"></div></div></div></div><footer><div class="logo"><a href="https://photolure.am/"><img src="/asset/images/logo.png" alt="Photolure News Agency"> </a></div><div class="menu"><ul id="w2" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="social"><ul><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="https://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul><div>
© 2002 - 2020 Photolure<br>
All rights reserved
</div></div></footer><div class="social_share"><div class="rss"><a href="https://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i><div class="icon">Subscribe</div></a></div><div class='fb'><a href="https://www.facebook.com/share.php?u=https://photolure.am/photoset/188808&title=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day"><i class="fa fa-facebook" aria-hidden="true"></i><div class="icon">Share</div></a></div><div class='tw'><a href="https://twitter.com/intent/tweet?status=Armenian air forces fly past the statue of Mother Armenia during the rehearsal ahead of the Victory Day+https://photolure.am/photoset/188808"><i class="fa fa-twitter" aria-hidden="true"></i><div class="icon">Tweet</div></a></div><div class='gplus'><a href="https://plus.google.com/share?url=https://photolure.am/photoset/188808"><i class="fa fa-google-plus" aria-hidden="true"></i><div class="icon">Share</div></a></div></div><div class="facebook_page"><div class="tab">
facebook
</div><div class="widget"></div></div><script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-46640528-1', 'auto');
ga('send', 'pageview');
</script><script src="/minify/004c627c25df556c4d294af27d38d50e14863006.js"></script><script type="text/javascript">jQuery(document).ready(function () {
$(function() {
if($(window).width() <= 800){
$('.item a').click(function(e){
e.stopPropagation();
e.preventDefault();
});
}
});
jQuery.fn.kvDatepicker.dates={};
if (jQuery('#w1').data('kvDatepicker')) { jQuery('#w1').kvDatepicker('destroy'); }
jQuery('#w1-kvdate').kvDatepicker(kvDatepicker_411a0d18);
jQuery('#w1-kvdate').on('changeDate', function(e) { needtochangeexpirydate(e); });
});</script></body></html>