<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no"><meta name="csrf-param" content="_csrf"><meta name="csrf-token" content="NEN1NllnaWR.LxxMEzMrAlcNGFQ3PSNQcCkXRQ8MJCtGLkBnPzRbCg=="><title>Inaugural conference of &#039;Yelk&#039; Alliance took place at the RA Governement&#039;s Hall - Photolure News Agency</title><meta name="description" content="Inaugural conference of &#039;Yelk&#039; Alliance took place at the RA Governement&#039;s Hall "><meta name="keywords" content="Yelk, Alliance "><meta name="robots" content="all"><meta property="og:title" content="Inaugural conference of &#039;Yelk&#039; Alliance took place at the RA Governement&#039;s Hall "><meta property="og:description" content="Inaugural conference of &#039;Yelk&#039; Alliance took place at the RA Governement&#039;s Hall "><meta property="og:image" content="http://photolure.am/uploads/photoset/96121/96138/original.jpg"><meta property="og:url" content="http://photolure.am/photoset/96121"><meta property="og:type" content="article"><link href="/minify/0fe8f60a8b8327c9a466aa23edeecb4775f5be91.css" rel="stylesheet"><script type="text/javascript">var kvDatepicker_411a0d18 = {"format":"dd-M-yyyy","autoclose":true};
</script> <link rel="alternate" type="application/rss+xml" title="RSS feed" href="/rss"/><link rel="icon" href="/favicon.ico?5" type="image/x-icon"><link href="http://photolure.am/asset/images/apple-touch-icon.png" rel="apple-touch-icon"/><style>#hideAll{position:fixed;left:0px;right:0px;padding:20px;box-sizing:border-box;text-align:right;top:0px;bottom:0px;height:100vh;background-color:white;z-index:10004;}</style></head><body class="photoset"><div style="display: none" id="hideAll"><img src="/loader.gif" alt="loading"></div><script type="text/javascript">
document.getElementById("hideAll").style.display = "block";
</script><header><div class="logo"><a href="http://photolure.am/"><img src="/asset/images/logo-black.png" alt="Photolure News Agency"> </a></div><div class="menu_search"><div class="social"><ul><li><a href="http://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></li><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="http://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul></div><div class="icon"><span></span></div><div class="mobile"><div class="menu"><ul id="w0" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="search"><div class="widget "><form class="search-form"><i class="fa fa-search" aria-hidden="true"></i><input type="text" placeholder="Search" value=""></form></div><div class="calendar"><span id="w1-kvdate" class="date" style="display:block"><input type="hidden" id="w1" class="krajee-datepicker form-control" name="dp_6" value="21-01-2017" data-datepicker-source="w1-kvdate" data-datepicker-type="6" data-krajee-kvDatepicker="kvDatepicker_411a0d18"><button type="button" class="fa fa-calendar"><i class="glyphicon glyphicon-calendar"></i></button></span> </div></div></div></div></header><div class="wrap"><div class="main_container"><div class="photo-set"><div class="date">
Saturday, January 21 2017 </div><h1>
Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall </h1><hr><div class="image_info photographer"><span>Photographer:</span><label></label></div><div class="image_info image_name"><span>Image Name:</span><label></label></div><div class="image_info image_description"><span>Image Description:</span><label></label></div><div class="sets"><div class="photos"><div class="item" data-image="MHM0111240" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall"><img src="http://photolure.am/uploads/photoset/96121/96138/original.jpg" alt="MHM0111240 - Photolure News Agency"> </div><div class="item" data-image="MHM0111238" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall"><img src="http://photolure.am/uploads/photoset/96121/96137/original.jpg" alt="MHM0111238 - Photolure News Agency"> </div><div class="item" data-image="MHM0111237" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall"><img src="http://photolure.am/uploads/photoset/96121/96132/original.jpg" alt="MHM0111237 - Photolure News Agency"> </div><div class="item" data-image="MHM0111225" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall "><img src="http://photolure.am/uploads/photoset/96121/96123/original.jpg" alt="MHM0111225 - Photolure News Agency"> </div><div class="item" data-image="MHM0111226" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall "><img src="http://photolure.am/uploads/photoset/96121/96122/original.jpg" alt="MHM0111226 - Photolure News Agency"> </div><div class="item" data-image="MHM0111224" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall "><img src="http://photolure.am/uploads/photoset/96121/96124/original.jpg" alt="MHM0111224 - Photolure News Agency"> </div><div class="item" data-image="MHM0111228" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall "><img src="http://photolure.am/uploads/photoset/96121/96125/original.jpg" alt="MHM0111228 - Photolure News Agency"> </div><div class="item" data-image="MHM0111223" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall "><img src="http://photolure.am/uploads/photoset/96121/96126/original.jpg" alt="MHM0111223 - Photolure News Agency"> </div><div class="item" data-image="MHM0111227" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall "><img src="http://photolure.am/uploads/photoset/96121/96127/original.jpg" alt="MHM0111227 - Photolure News Agency"> </div><div class="item" data-image="MHM0111229" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall "><img src="http://photolure.am/uploads/photoset/96121/96128/original.jpg" alt="MHM0111229 - Photolure News Agency"> </div><div class="item" data-image="MHM0111230" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall "><img src="http://photolure.am/uploads/photoset/96121/96129/original.jpg" alt="MHM0111230 - Photolure News Agency"> </div><div class="item" data-image="MHM0111232" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall "><img src="http://photolure.am/uploads/photoset/96121/96130/original.jpg" alt="MHM0111232 - Photolure News Agency"> </div><div class="item" data-image="MHM0111235" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall"><img src="http://photolure.am/uploads/photoset/96121/96131/original.jpg" alt="MHM0111235 - Photolure News Agency"> </div><div class="item" data-image="MHM0111234" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall"><img src="http://photolure.am/uploads/photoset/96121/96133/original.jpg" alt="MHM0111234 - Photolure News Agency"> </div><div class="item" data-image="MHM0111233" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall"><img src="http://photolure.am/uploads/photoset/96121/96134/original.jpg" alt="MHM0111233 - Photolure News Agency"> </div><div class="item" data-image="MHM0111236" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall"><img src="http://photolure.am/uploads/photoset/96121/96135/original.jpg" alt="MHM0111236 - Photolure News Agency"> </div><div class="item" data-image="MHM0111239" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall"><img src="http://photolure.am/uploads/photoset/96121/96136/original.jpg" alt="MHM0111239 - Photolure News Agency"> </div><div class="item" data-image="MHM0111242" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall"><img src="http://photolure.am/uploads/photoset/96121/96139/original.jpg" alt="MHM0111242 - Photolure News Agency"> </div><div class="item" data-image="MHM0111241" data-author="Vahram Baghdasaryan" data-desc="Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall"><img src="http://photolure.am/uploads/photoset/96121/96140/original.jpg" alt="MHM0111241 - Photolure News Agency"> </div></div><div class="thumbs"><div class="nano"><div class="nano-content"><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96138/preview.jpg" alt="MHM0111240 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96137/preview.jpg" alt="MHM0111238 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96132/preview.jpg" alt="MHM0111237 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96123/preview.jpg" alt="MHM0111225 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96122/preview.jpg" alt="MHM0111226 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96124/preview.jpg" alt="MHM0111224 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96125/preview.jpg" alt="MHM0111228 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96126/preview.jpg" alt="MHM0111223 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96127/preview.jpg" alt="MHM0111227 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96128/preview.jpg" alt="MHM0111229 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96129/preview.jpg" alt="MHM0111230 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96130/preview.jpg" alt="MHM0111232 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96131/preview.jpg" alt="MHM0111235 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96133/preview.jpg" alt="MHM0111234 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96134/preview.jpg" alt="MHM0111233 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96135/preview.jpg" alt="MHM0111236 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96136/preview.jpg" alt="MHM0111239 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96139/preview.jpg" alt="MHM0111242 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/96121/96140/preview.jpg" alt="MHM0111241 - Photolure News Agency"> </div></div></div></div></div><div class="clear"></div><div class="clear"></div><div class="navigation"><div class="prev"></div><div class="next"><a href="http://photolure.am/photoset/96089"><div><span>Friday, January 20 2017</span><h3>Armenian men and women chess tournaments took place at the RA Chess House</h3></div><div><img src="/cache/fc5cff14-preview-380x253-100-scale.jpg" alt="Armenian men and women chess tournaments took place at the RA Chess House - Photolure News Agency"> <i class="fa fa-angle-right" aria-hidden="true"></i></div></a></div></div><div class="clear"></div></div></div></div><footer><div class="logo"><a href="http://photolure.am/"><img src="/asset/images/logo.png" alt="Photolure News Agency"> </a></div><div class="menu"><ul id="w2" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="social"><ul><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="http://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul><div>
© 2002 - 2016 Photolure<br>
All rights reserved
</div></div></footer><div class="social_share"><div class="rss"><a href="http://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i><div class="icon">Subscribe</div></a></div><div class='fb'><a href="http://www.facebook.com/share.php?u=http://photolure.am/photoset/96121&title=Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall "><i class="fa fa-facebook" aria-hidden="true"></i><div class="icon">Share</div></a></div><div class='tw'><a href="http://twitter.com/intent/tweet?status=Inaugural conference of 'Yelk' Alliance took place at the RA Governement's Hall +http://photolure.am/photoset/96121"><i class="fa fa-twitter" aria-hidden="true"></i><div class="icon">Tweet</div></a></div><div class='gplus'><a href="https://plus.google.com/share?url=http://photolure.am/photoset/96121"><i class="fa fa-google-plus" aria-hidden="true"></i><div class="icon">Share</div></a></div></div><div class="facebook_page"><div class="tab">
facebook
</div><div class="widget"><div id='fb-root'></div><div class="fb-page" data-href="http://facebook.com/PhotolureNewsAgency" data-height="400" data-width="300"></div><noscript><div class="alert alert-danger">You must enable Javascript on your browser for the site to work optimally and display sections completely.</div></noscript> </div></div><script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-46640528-1', 'auto');
ga('send', 'pageview');
</script><script src="/minify/a00daf3857c426cadc61e87c2fbc708c96c08451.js"></script><script type="text/javascript">jQuery(document).ready(function () {
jQuery.fn.kvDatepicker.dates={};
if (jQuery('#w1').data('kvDatepicker')) { jQuery('#w1').kvDatepicker('destroy'); }
jQuery('#w1-kvdate').kvDatepicker(kvDatepicker_411a0d18);
jQuery('#w1-kvdate').on('changeDate', function(e) { needtochangeexpirydate(e); });
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id))
return;
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1657763614496579&version=v2.0";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
});</script></body></html>