<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no"><meta name="csrf-param" content="_csrf"><meta name="csrf-token" content="YUdjT1JpbnQscCY.GRwMICkwViY2XFdEUwkRKDoYNis2PVE2HgIlIA=="><title>RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace - Photolure News Agency</title><meta name="description" content="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><meta name="keywords" content="President, Serzh Sargsyan, Awards, Presidential Palace "><meta name="robots" content="all"><meta property="og:title" content="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><meta property="og:description" content="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><meta property="og:image" content="http://photolure.am/uploads/photoset/109562/109569/original.jpg"><meta property="og:url" content="http://photolure.am/photoset/109562"><meta property="og:type" content="article"><link href="/minify/0fe8f60a8b8327c9a466aa23edeecb4775f5be91.css" rel="stylesheet"><script type="text/javascript">var kvDatepicker_411a0d18 = {"format":"dd-M-yyyy","autoclose":true};
</script> <link rel="alternate" type="application/rss+xml" title="RSS feed" href="/rss"/><link rel="icon" href="/favicon.ico?5" type="image/x-icon"><link href="http://photolure.am/asset/images/apple-touch-icon.png" rel="apple-touch-icon"/><style>#hideAll{position:fixed;left:0px;right:0px;padding:20px;box-sizing:border-box;text-align:right;top:0px;bottom:0px;height:100vh;background-color:white;z-index:10004;}</style></head><body class="photoset"><div style="display: none" id="hideAll"><img src="/loader.gif" alt="loading"></div><script type="text/javascript">
document.getElementById("hideAll").style.display = "block";
</script><header><div class="logo"><a href="http://photolure.am/"><img src="/asset/images/logo-black.png" alt="Photolure News Agency"> </a></div><div class="menu_search"><div class="social"><ul><li><a href="http://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></li><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="http://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul></div><div class="icon"><span></span></div><div class="mobile"><div class="menu"><ul id="w0" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="search"><div class="widget "><form class="search-form"><i class="fa fa-search" aria-hidden="true"></i><input type="text" placeholder="Search" value=""></form></div><div class="calendar"><span id="w1-kvdate" class="date" style="display:block"><input type="hidden" id="w1" class="krajee-datepicker form-control" name="dp_6" value="29-05-2017" data-datepicker-source="w1-kvdate" data-datepicker-type="6" data-krajee-kvDatepicker="kvDatepicker_411a0d18"><button type="button" class="fa fa-calendar"><i class="glyphicon glyphicon-calendar"></i></button></span> </div></div></div></div></header><div class="wrap"><div class="main_container"><div class="photo-set"><div class="date">
Sunday, May 28 2017 </div><h1>
RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace </h1><hr><div class="image_info photographer"><span>Photographer:</span><label></label></div><div class="image_info image_name"><span>Image Name:</span><label></label></div><div class="image_info image_description"><span>Image Description:</span><label></label></div><div class="sets"><div class="photos"><div class="item" data-image="MHM0114609" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109569/original.jpg" alt="MHM0114609 - Photolure News Agency"> </div><div class="item" data-image="MHM0114615" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109572/original.jpg" alt="MHM0114615 - Photolure News Agency"> </div><div class="item" data-image="MHM0114608" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109563/original.jpg" alt="MHM0114608 - Photolure News Agency"> </div><div class="item" data-image="MHM0114605" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109564/original.jpg" alt="MHM0114605 - Photolure News Agency"> </div><div class="item" data-image="MHM0114606" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109565/original.jpg" alt="MHM0114606 - Photolure News Agency"> </div><div class="item" data-image="MHM0114610" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109566/original.jpg" alt="MHM0114610 - Photolure News Agency"> </div><div class="item" data-image="MHM0114607" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109567/original.jpg" alt="MHM0114607 - Photolure News Agency"> </div><div class="item" data-image="MHM0114612" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109570/original.jpg" alt="MHM0114612 - Photolure News Agency"> </div><div class="item" data-image="MHM0114613" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109571/original.jpg" alt="MHM0114613 - Photolure News Agency"> </div><div class="item" data-image="MHM0114614" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109573/original.jpg" alt="MHM0114614 - Photolure News Agency"> </div><div class="item" data-image="MHM0114616" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109574/original.jpg" alt="MHM0114616 - Photolure News Agency"> </div><div class="item" data-image="MHM0114617" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109575/original.jpg" alt="MHM0114617 - Photolure News Agency"> </div><div class="item" data-image="MHM0114618" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109576/original.jpg" alt="MHM0114618 - Photolure News Agency"> </div><div class="item" data-image="MHM0114620" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109578/original.jpg" alt="MHM0114620 - Photolure News Agency"> </div><div class="item" data-image="MHM0114619" data-author="Vahram Baghdasaryan" data-desc="RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><img src="http://photolure.am/uploads/photoset/109562/109579/original.jpg" alt="MHM0114619 - Photolure News Agency"> </div></div><div class="thumbs"><div class="nano"><div class="nano-content"><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109569/preview.jpg" alt="MHM0114609 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109572/preview.jpg" alt="MHM0114615 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109563/preview.jpg" alt="MHM0114608 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109564/preview.jpg" alt="MHM0114605 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109565/preview.jpg" alt="MHM0114606 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109566/preview.jpg" alt="MHM0114610 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109567/preview.jpg" alt="MHM0114607 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109570/preview.jpg" alt="MHM0114612 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109571/preview.jpg" alt="MHM0114613 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109573/preview.jpg" alt="MHM0114614 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109574/preview.jpg" alt="MHM0114616 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109575/preview.jpg" alt="MHM0114617 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109576/preview.jpg" alt="MHM0114618 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109578/preview.jpg" alt="MHM0114620 - Photolure News Agency"> </div><div class="item"><img src="http://photolure.am/uploads/photoset/109562/109579/preview.jpg" alt="MHM0114619 - Photolure News Agency"> </div></div></div></div></div><div class="clear"></div><div class="clear"></div><div class="navigation"><div class="prev"><a href="http://photolure.am/photoset/109580"><div><i class="fa fa-angle-left" aria-hidden="true"></i><img src="/cache/f6d33036-preview-380x253-100-scale.jpg" alt="Annual international humanitarian awards ceremony &#039;Aurora Prize for Awakening Humanity&#039; took place at K. Demirchyan Sports and Concerts Complex - Photolure News Agency"> </div><div><span>Sunday, May 28 2017</span><h3>Annual international humanitarian awards ceremony 'Aurora Prize for Awakening Humanity' took place at K. Demirchyan Sports and Concerts Complex</h3></div></a></div><div class="next"><a href="http://photolure.am/photoset/109546"><div><span>Sunday, May 28 2017</span><h3>'The First Armenian Republic Day' is celebrated at Sardarapat Memorial</h3></div><div><img src="/cache/28cc6ece-preview-380x253-100-scale.jpg" alt="&#039;The First Armenian Republic Day&#039; is celebrated at Sardarapat Memorial - Photolure News Agency"> <i class="fa fa-angle-right" aria-hidden="true"></i></div></a></div></div><div class="clear"></div></div></div></div><footer><div class="logo"><a href="http://photolure.am/"><img src="/asset/images/logo.png" alt="Photolure News Agency"> </a></div><div class="menu"><ul id="w2" class="links nav"><li><a href="/archive">Archive</a></li><li><a href="/photographer">Photographers</a></li><li><a href="/about-us">About us</a></li><li><a href="/contact">Contact us</a></li></ul> </div><div class="social"><ul><li><a href="https://www.facebook.com/pages/Photolure-News-Agency/183647878336703" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/photolure" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li><li><a href="http://instagram.com/photolure" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul><div>
© 2002 - 2017 Photolure<br>
All rights reserved
</div></div></footer><div class="social_share"><div class="rss"><a href="http://photolure.am/rss" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i><div class="icon">Subscribe</div></a></div><div class='fb'><a href="http://www.facebook.com/share.php?u=http://photolure.am/photoset/109562&title=RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace "><i class="fa fa-facebook" aria-hidden="true"></i><div class="icon">Share</div></a></div><div class='tw'><a href="http://twitter.com/intent/tweet?status=RA President Serzh Sargsyan handed RA State Awards at the RA Presidential Palace +http://photolure.am/photoset/109562"><i class="fa fa-twitter" aria-hidden="true"></i><div class="icon">Tweet</div></a></div><div class='gplus'><a href="https://plus.google.com/share?url=http://photolure.am/photoset/109562"><i class="fa fa-google-plus" aria-hidden="true"></i><div class="icon">Share</div></a></div></div><div class="facebook_page"><div class="tab">
facebook
</div><div class="widget"><div id='fb-root'></div><div class="fb-page" data-href="http://facebook.com/PhotolureNewsAgency" data-height="400" data-width="300"></div><noscript><div class="alert alert-danger">You must enable Javascript on your browser for the site to work optimally and display sections completely.</div></noscript> </div></div><script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-46640528-1', 'auto');
ga('send', 'pageview');
</script><script src="/minify/a00daf3857c426cadc61e87c2fbc708c96c08451.js"></script><script type="text/javascript">jQuery(document).ready(function () {
jQuery.fn.kvDatepicker.dates={};
if (jQuery('#w1').data('kvDatepicker')) { jQuery('#w1').kvDatepicker('destroy'); }
jQuery('#w1-kvdate').kvDatepicker(kvDatepicker_411a0d18);
jQuery('#w1-kvdate').on('changeDate', function(e) { needtochangeexpirydate(e); });
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id))
return;
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1657763614496579&version=v2.0";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
});</script></body></html>